Adds a notice to the bulk editor explaining that no content types are available when Enable SEO controls and assessments is disabled for all post types, with a link to the settings page.
Fixes a bug where a rest_invalid_content_type error would be logged in the browser console when opening the bulk editor while Enable SEO controls and assessments was disabled for all post types.